London Selective Network Outage
Incident Report for SJS Solutions
Resolved
This incident has been resolved.
Posted May 18, 2020 - 19:00 UTC
Update
Our data center partner has confirmed that there was a loss of at least one power stream today starting around 13:30 BST during scheduled UPS maintenance there. The main power supplies started coming back up around 13:50 BST, and the UPS was fully operational again around 16:00 BST . Various other power issues cascaded from this on our systems, each of which has to be resolved individually. While the majority are now back up, some systems still need further work. This will be updated again once all systems are back online.
Posted May 18, 2020 - 16:41 UTC
Update
More investigation has revealed that the London data center power situation needs significant additional adjustments to reach normal stability. Further outages are possible and should be expected until this matter is fully resolved. Thank you for your patience and understanding.
Posted May 18, 2020 - 14:59 UTC
Update
Power adjustments have been made. Some systems should be back online now. The remainder still have work in progress.
Posted May 18, 2020 - 14:40 UTC
Update
This issue is indeed related to power routing and load. Work at the London data center continues to bring this issue to a satisfactory resolution.
Posted May 18, 2020 - 14:19 UTC
Identified
We are currently experiencing a partial outage affecting some systems at our London location. This is believed to be related to power routing subsystems for this data center at this time. Our engineers are actively working with our upstream providers to restore service as quickly as possible.
Posted May 18, 2020 - 13:44 UTC
Investigating
We are currently experiencing a partial outage in our London location. Our network engineers are actively working with our upstream providers to restore connectivity as quickly as possible.
Posted May 18, 2020 - 13:05 UTC
This incident affected: Optymyse Cloud (London - United Kingdom).